AnsweredAssumed Answered

Pharos Station version check

Question asked by Brian van Stokkum on Jul 31, 2019
Latest reply on Jul 31, 2019 by Jeff Geller

Is there anyway to bypass the version check when installing the Pharos Station application? 

 

We are planning an upgrade from 9.0 R2 SP5 to 9.1 SP1 and need to simultaneously upgrade the hardware that Pharos Station is running on for support purposes.  We want to image the new hardware prior to the server upgrade so they can just be deployed when the upgrade is complete. 

 

We aren't able to go down that path though because the installer checks the version of Pharos and bombs out if they don't match.

 

In the future, it would be preferable if the application just threw an error on launch instead of during install.

Outcomes