3 Replies Latest reply on Aug 24, 2018 12:34 PM by Vinicio Guevara

    Uniprint 9.1 upgrade, Database service hanging

    Gene Mayro Tracker

      Hi Everyone,

      We were attempting an upgrade from Uniprint 9.0 r2 SP5 to Uniprint 9.1 last night, but had a problem pretty quickly that we couldn't get around. After the first install-run on the primary server, which seemed to go cleanly, the server restarted and took about 8 minutes before we could RDP to it, instead of the usual minute or so. The cause was the Pharos Database Service was trying to start, but it was hanging on startup. We tried running the installer again to handle the print services, and seemed to get past all the preliminary questions, but when it came time to install, it stalled, and we had to force-exit. The database is on a separate server, and there were open connections from the primary server to the database - they seemed to be communicating, but the service just didn't start. The server logs didn't give any information, and unfortunately, we had to back out of the change (our change window was closing) before we had a chance to capture Uniprint logs.

       

      Has anyone who has tried the upgrade seen this? We did a test a week ago on a cloned setup, and had no issues at all.

       

      Gene