AnsweredAssumed Answered

Konica Minolta iMFP TLSv1.0 Requirement

Question asked by zhopkins on Aug 13, 2018
Latest reply on Aug 13, 2018 by Scott Olswold

We've just started installing some new Konica Minolta Bizhub C659 MFDs today and noticed, that by default, they come with TLSv1.0 disabled (v1.1 and v1.2 are enabled).  The Konica Minolta iMFP software (1.5.2.119) seems to require that TLSv1.0 be re-enabled on the devices before it will install.  Has anyone else seen this behavior, or is there anyway to get it to use a newer version of TLS?  Thank you!

Outcomes