19 Replies Latest reply on Aug 1, 2018 2:19 PM by Chris Davidson

    Xerox VersaLink Printers

    Chris Davidson Wayfarer

      We are trying to connect a VersaLink C700, B605, and B610 They all connect to the Pharos Management Console with no errors, but users cannot log into them to release their jobs. We found a Xerox Printer Supplement: Phaser 3635MFP file and were able to configure everything except Authentication, which is why no one can log into them. The new printers do not have the same configuration options as the older printers so we are stuck. Any one have ideas?

        • Re: Xerox VersaLink Printers
          nbartolotti@pharos.com Tracker

          Please check which version of Pharos iMFP for Xerox are you using. The 2.6.x line has limited support for AltaLink and no support for VersaLink. The 2.7.x line includes support for AltaLink and VersaLink MFPs. Also note that an issue deploying to VersaLink MFPs was recently resolved. Xerox released a fix for this issue this week and is available in the latest FW for VersaLink MFPs from their support site. You may want to update the FW then try 2.7.x.

          • Re: Xerox VersaLink Printers
            Jeff Geller Guide

            Hi Chris,

             

            Can you provide more details on what is meant by the users cannot login to the device? On the devices screen do they see the message to swipe a card or press the keyboard icon to login manually?

             

            -Jeff

            • Re: Xerox VersaLink Printers
              nbartolotti@pharos.com Tracker

              Usually the wait time indicates the MFP can't communicate with the Xerox service running in IIS. You can try this URL (replace w2k12-up84-mf.pus.local with your hostname) to see if the service is available.

               

              https://w2k12-up84-mf.pus.local/PharosXeroxiMFP/Authentication/ConvAuth.svc

                • Re: Xerox VersaLink Printers
                  Chris Davidson Wayfarer

                  yea, we tried that at the end of day yesterday and got a 404 error. We found that on the Pharos iMFP for Xerox Troubleshooting Guide.pdf on page 26, but we can't get that to work even when we are logged into that server. Right now I think this is our problem, but we can't figure out why the site does not work as all of the setting appear to be correct for it to work.

                    • Re: Xerox VersaLink Printers
                      Scott Olswold Guide

                      Chris,

                       

                      Web service issues should be quick to resolve. Let's start by making sure that what is expected to be running is actually there. Within IIS Manager, first check to see that the application pool used by Xerox iMFP is present and running:

                       

                       

                      As the screenshot above shows, the "PharosXeroxiMFPPool" is present within the Application Pools group in IIS, is started, is using .NET 4.0 and has two applications attached to it. If yours is too, then great. If not, we'll need to troubleshoot why. Next, we check the web service itself.

                       

                      By default, the web service is installed under the IIS server's Default Web Site. If your server has more than one site, make sure it is in Default. The PharosXeroxiMFP site itself should be a web service (the icon will look like mine above), and the Config component should also be a web service (this is why the application pool is serving two applications).

                       

                      Because the server-side installs as an MSI, the "sandbox" rules applied to an administrative account in Windows UAC may have some bearing on the success of the installation. I prefer to launch an administrative command prompt and use "msiexec /I" plus the path to the MSI to install on servers. You may want to uninstall and reinstall using this method.

                       

                      I hope this helps,

                      Scott

                      • Re: Xerox VersaLink Printers
                        Scott Olswold Guide

                        Chris,

                         

                        Any update on the web service issue?

                         

                        -Scott

                          • Re: Xerox VersaLink Printers
                            Chris Davidson Wayfarer

                            Yea, it turns out my co-worker did everything in the instruction guild, but there was one extra button you have to click which is only talked about in the troubleshooting guild that he missed. We had a call in with Pharos on Monday that found that. I was out yesterday and just really started to test everything today only to find the jobs don't print. The Pharos App on the printer just freezes when you click print so now we have to troubleshoot that. It may have something to do with it being on the dev servers and it does not have all the cert. We are moving to the production servers during our CM period this weekend, so I hope that fixes our issues.