4 Replies Latest reply on Dec 24, 2017 10:05 PM by Alexander Fisenko

    Pharos iMFP for Xerox

    Alexander Fisenko Newbie

      I'm trying to reinstall Pharos iMFP for Xerox on collector server, but the installation fails.

      any ideas?

        • Re: Pharos iMFP for Xerox
          Richard Post Guide

          For the fastest and best response to this issue, and any break/fix type issue, please enter a Support ticket with all the details...

          Submitting a Technical Support request to Pharos Systems Technical Support


          The community is more geared towards sharing ideas and experiences and needs and wants in the product.


          If you have a problem with any of our products, we would want our Support team engaged with you as soon as possible to fix any issue you may be experiencing.

          Here is a link to the Support Home Page  with info on opening a Support ticket via the web as well as contact info and SLAs.

            • Re: Pharos iMFP for Xerox
              Alexander Fisenko Newbie

              Richard, thanks for the reply

              I solved the problem this is a hardcoded bug. The installer tries to remove the certificate with the wrong friendly name:


              "AddMachineCertificate: Deleting certificate that begin with friendly name: PharosCACert_wixCert_"


              When the correct name is "PharosCACert_wixCert_1". Fix manually delete the certificate with the friendly name "PharosCACert_wixCert_1" from "Trusted Root Certification Authorities" after which the installation will successful finish.

                • Re: Pharos iMFP for Xerox
                  Jeff Geller Guide

                  Hi Alexendar,


                  Can you provide some details on how you got to that state, like the previous Pharos Xerox iMFP version installed, OS environment, was it installed using an administrative account?

                  I could not reproduce this on my test system. I have had previous versions installed and was able to uninstall and re-install Xerox iMFP 2.7.5 4 times in a row without any errors.


                  Jeff Geller

                    • Re: Pharos iMFP for Xerox
                      Alexander Fisenko Newbie

                      Hi Jeff,


                      I run the installation with administrator rights. Problem was repeat on two servers 2012R2 Standard with collector role. On the first server I tried to update 2.6 to 2.7.5, on second server I installed 2.7.5 remove it and tried to install 2.6 or 2.7.5.


                      msi logfile error