2 Replies Latest reply on Apr 19, 2016 6:33 AM by smarcotulli@lexmark.com

    Uniprint ver. 8.0

    smarcotulli@lexmark.com Wayfarer

      Hello,

      our customer has Uniprint 8.0 with  Lexmark device X86x and X65x (eSF v.2) and now he asking to replace these mfp with MX711dhe and MX910 (eSF v.4).

       

      I'd like to know if the version 8.0 supports these Lexmark mfp or I need to upgrade it.

       

      Regards

      Stefano Marcotulli