AnsweredAssumed Answered

Konica Minolta iMFP v1.5 Must "Runas Administator"

Question asked by andrew on Nov 24, 2015

I've dug around and so far not spotted anyone else with my same issue. I have upgraded from Pharos iMFP Manager for Konica Minolta v1.3 to "Pharos iMFP Management Console" in order to ensure configuration problems with a Konica Minolta BizHub C308 (new to our environment) is not being caused by this software being out of date. All our other equipment is several years old (223s and C220s) so the 1.3 version worked a peach.

Configuration problems of the device aside, I'm wondering if anyone else has issues on launch of this software.

We are on Uniprint 9.0 running on Server 2012 R2. We are part of a domain, and the account I am using is both a domain administrator as well as part of the local administrators group. When I launch the console I get an error message stating  “You do not have the necessary permissions to execute this software. Please contact an administrator.” If I right click the "PharosiMFPManagementConsole.exe" file and “run as administrator” I still get an error which says “Unable to connect to the Pharos Server. Check the Management Console log file for details. Also check the Pharos Settings.”. After clicking OK on this message, the console opens and appears to function normally. Of course, maybe it's not, and maybe that's part of my problem with the device not working as expected once configured. I do not think they are related, but never the less, I need to address this concern as well.

Anyone else seeing or seen/fixed something along these lines?

I can see that there was a comment on the installation guide page mention having to do this once, but this is every time for me.