3 Replies Latest reply on Sep 8, 2015 9:54 AM by tcampbell@pharos.com

    Error when installing Pharos Blueprint 4.2

    Niklas Malmström Wayfarer

      Hi,

       

      I'm trying to install Blueprint Administrator 4.2 on to my new 2008 R2 server but I'm getting this error all the time.

       

      I've searched this forum, used google and checked the logs. I've also verified all settings with out dba's and everything seems to be as we know it should be. But it still doesn't work.


      Anyone here who have encountered the same error and solved it?

      All ideas and input are welcome!

        • Re: Error when installing Pharos Blueprint 4.2
          tcampbell@pharos.com Navigator

          Hello Niklas,

           

          Can you provide a bit more details regarding what you are attempting to complete?  You mentioned that you are attempting to install the "Blueprint Administrator" but I suspect that you are really trying to install the Blueprint Analyst software.  Are you attempting to rebuild an Analyst server against an existing database?  Any further information you can provide regarding your situation would be very helpful.

           

          Best regards,

          Tim

            • Re: Error when installing Pharos Blueprint 4.2
              Niklas Malmström Wayfarer

              Hi Tim,

               

              That's correct, I'm trying to install the Analyst software. My bad I'm not trying to rebuild it though, I'm setting up a separate environment for test purpose so the database is brand new. It might have been used in another try before my attempts today, so I could ask the dba to redo the sql server and try again.

               

              I could probably provide the context of the log files, would that be useful? I did a try to look at them myself, but most of it was like hieroglyphs to me.

                • Re: Error when installing Pharos Blueprint 4.2
                  tcampbell@pharos.com Navigator

                  Niklas,

                   

                  Thank you for the clarification.  So basically, you are installing a new instance of Blueprint 4.2 against a new database.  Please continue to have your DBA assure that there are no remnants of a prior database within the SQL instance.  During your next attempt to install Blueprint, capture detailed installation log by using Microsoft's DebugView application.  It can be downloaded from Microsoft here: DebugView .  While the installation is taking place, messages will be posted to the DebugView log that should help us to identify the source of the failure.

                   

                  Regards,

                  Tim.