AnsweredAssumed Answered

Google Chrome defaults to A4 when printing with MAC Yosemite

Question asked by John Siegel on Sep 11, 2015
Latest reply on Mar 1, 2016 by John Siegel

Hi All,

          FYI - Not a Pharos problem per se, but of course everyone tries to blame the printers and the software. Not sure if anyone else has experienced the same challenge.


         We had a rash of calls at CU over the last few weeks complaining that user's jobs weren't printing properly and that the printer, in this case a Xerox Phaser 5550DN was asking for A4 paper, or claiming it was out of paper. After some follow up we discovered that this was specific to the CU workstations running MAC's Yosemite OS. CU OIT suggested it might be the Pharos Popup (since we are using a previous version), but of course the popup is in play on all the print jobs, so why would it affect only MAC's in one lab intermittently. Turns out the Google Chrome Browser chooses A4 as its default paper size when printing. This overrides the printers ability to convert A4 to letter when printing the job. Since our printers do not have A4 paper, they generate a message requesting A4 paper or report that they are out of paper. OIT is currently working on a possible fix. In the interim, our workaround is 1.) change the paper default to letter size when the job is sent, 2.) download the job to the desktop and then print from the desktop, or 3. use a different browser.


We are waiting to hear from Google to see if they have a way to change the default page in an enterprise setting, i.e. getting the default paper size to stay set to letter after the user logs off.