2 Replies Latest reply on Sep 10, 2015 1:01 PM by Jim Conroy

    Log in plugin returned no results

    Jim Conroy Adventurer

      After upgrading from Uniprint 8.2 to 9.0 with the database converted we are seeing the following error for some users not all.

      "Log in plugin returned no results"


      Has anyone else seen this?


      Server 2012 SQL 2012 on a external server

      We are using Active Directory authentication

      We are using both internal and remote funding (billplug.exe)

        • Re: Log in plugin returned no results
          Steven English Guide

          Jim Conroy,


          Not sure if you got this worked out yet or not, but I have encountered this three times in the past (twice with one specific customer) and worked with Jim Gilliver for a workaround.  Please try using a batch file wrapper to see if that makes things work as expected using the contents below.



          C:\Progra~2\Pharos\Bin\adldaplogon.exe %*
          exit /b 0


          Save the batch file in the Pharos\Bin folder, and then set the logon event to use the batch file plugin instead of the EXE directly.  If Pharos is stored in a different path, please update accordingly.