AnsweredAssumed Answered

SR25 never getting past a blinking NTWK light

Question asked by Erik Arnesen on Sep 3, 2015
Latest reply on Sep 4, 2015 by Erik Arnesen

SR25

Has an IP address, but not connecting to the Sentry Base (flashing light). 

The printer light is solid

The SRVR light will flicker at first, but then will never come back on

The SR25.zip thumb drive shows no logs.  The thumb drive is unlocked, so it can be written to. It was almost like it never read the file. 

 

Server

OS: 2008r2

Last update: KB3087985 (Everything worked after this was installed.)

Blueprint Admin: 5.1.8321

Sentry Base: 1.0.1.13020

Services: All running

Restart did not correct issue

 

Network

Switch Ports: Allow for multiple MACs

There is no firewall between the printer and server

Printer in correct VLAN

 

I have been able to reset the SR25 to factory defaults and have been able to access the web page.  When I tried to complete the configuration from there I ended up in the place.  The only difference of course is that I was able to see the following error message: Configuration was successful. BASE server is 'j2k8-3.vmdomain.local:9072'. SR25 is now rebooting and this service is disabled.

 

Then the status is the same as before with the Network flashing, the printer light solid, and the server off.  I know that the "j2k8-3" server is from Pharos.  But, why wouldn't it pick up the config from my SR25.zip file?

 

Thoughts?

Outcomes