AnsweredAssumed Answered

Unable to install Pharos Administrator - MSXML6 error

Question asked by Jason Pelletier on Aug 18, 2015
Latest reply on Jun 15, 2016 by Daniel Johns

This is strange and keeps happening. This time we can't install Pharos Administrator (9) on Windows 7, 8 or 8.1 (or 10 but I won't go there). Every time we get the same error on multiple machines. The installer gets to a point where it wants to copy in MSXML6.dll and throws the error "C:\windows\system32\msxml6.dll could not be opened". We tried some of the things we've done in the past including: Disable UAC, Disable AV, change the install path from "Program Files (x86)" to "Program Files", run as a local admin, run as THE local admin named Administrator, taken ownership of the MSXML6.dll file in the requested destination, and nothinf works. Is it still necessary to copy in the file if one already exists? My guess is that the file is in use at the time of installation which is why it can't copy over it, but if its there, shouldn't it be skipped? Does anyone else have a suggestion to making this work? Again, we have this problem on 12 workstations at this point and can't seem to get past it.


Thanks for any help!