2 Replies Latest reply on Jul 14, 2015 9:11 AM by Jeff Geller

    Issues after installing Pharos UniPrint 9.0R2 update

    Steve Yount Adventurer

      Has anyone seen any changes in Uniprint 9.0 R2 with how it interacts with IIS services? I upgraded from 9.0 to 9.0R2 am now having problems with everything that connects to IIS – the EDI service and My Document Center do not work after the upgrade. IIS appears to be up and running, as I can see the IIS general landing page, and the My Document Center loads but with an error.

       

      In Pharos Admin under the Server Configuration, the EDI service is stopped. It is giving one of the two following errors, depending on which server:

      The Underlying connection was closed: Could not establish trust

      -or-

      Address not found

       

      For the My Document Center, the page takes a while to load, and then gives the following error:

      A problem occurred while attempting to connect to the print center, please contact your administrator.

       

      I also noticed on the Mobile Print server that there is a new service, named “Payment Notification Processing Service”, that was not there before the upgrade. This service stays in a stopped state. Should this be there? I only upgraded components already on the server, and did not add new components, and so I am not sure where this came from.

        • Re: Issues after installing Pharos UniPrint 9.0R2 update
          Jeff Geller Guide

          Hi Steven,

           

          Uniprint 9.x both work the same way with IIS, I would recommend opening a support incident so we can hep you through the errors you mentioned.

           

          If one of the errors your seeing is "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel", this indicates that the name being presented for an SSL connection does not quite match that of the SSL Certificate.  As for the Print Center error without more details it is probably related to IIS and the above SSL error.

           

          There is a not necessarily a new service but the older one called "Pharos Systems Paypal IPN Processor" has been renamed.  It should be there as it was part of the upgrading of the existing components.

           

          Regards,

          Pharos Support

          Jeff Geller

          1 of 1 people found this helpful
            • Re: Issues after installing Pharos UniPrint 9.0R2 update
              Jeff Geller Guide

              Hi Steven,

               

              Apologies for providing incorrect information.  The Uniprint EDI was changed in Uniprint 9.0 R2 to now use ASP.NET 4.0 and it now uses its own IIS Application Pool.  This happens during a new installation or during an upgrade from a previous version.

               

              If you are still experiencing a challenge with the EDI please contact Pharos Support so we can work with you further.

               

              Regards,

              Pharos Support

              Jeff Geller

              1 of 1 people found this helpful