2 Replies Latest reply on Apr 16, 2014 8:27 PM by Joe Thompson

    IE 11 Compatibility

    Joe Thompson Newbie

      Has anyone encountered issues with BPE 5.1 and Internet Explorer 11?  The people who manage our desktops want to standardize on IE 11.  The release notes only mention that "Internet Explorer 6.0 SP1 or greater is required."  Our current users are mostly on IE 8 or 10. 

       

      Thenk you,

      Joe Thompson