AnsweredAssumed Answered

Ricoh iMFP 1.5.1 installer ok for Mac?

Question asked by Bill Kasper on Jan 6, 2014
Latest reply on Jan 7, 2014 by jreissig@pharos.com

John Reissig, when we worked on that Ricoh MPC4503 you remote installed before Thanksgiving you said the 1.5.1 installer wasn't able to be run on the Mac.  I get an MPC3503 delivered tomorrow, and need to know if whatever version of 1.5.1 I can access from this site is usable on a Mac...since that's my normal working environment, and I couldn't get the 1.5.1 installer working on any of the Windows environments I use (virtual or actual).

 

Thanks.

Bill

 

 

Bill Kasper

UCSC Copier Program

Outcomes