1 Reply Latest reply on Dec 3, 2014 10:29 AM by Jeff Geller

    Ricoh Printers getting VAS-Handle Get Err

    Newbie

      Ricoh printers; We get a “VAS- Handle Get Err” after the user swipes their card then picks the cost center.

       

      We have tried the following:

      • Engine firmware – Updating to the latest and greatest.
      • Java version – Tried using the latest version 2.15 but the software just reverts back to 2.11.
      • System Firmware – First tried the latest and greatest and that didn’t work so we tried the recommended one. 

       

      Has anyone had this problem?

        • Re: Ricoh Printers getting VAS-Handle Get Err
          Jeff Geller Guide

          Hi Michele,

           

          In going through some old items in the forums I found this unanswered question from long ago.  This looks like it would be firmware related and I have found an incident in our support system that corresponds to the same from you around this time.

           

          If you need anything further on the error if it is currently happening please open a support case in our system so we may investigate further with you.

           

          Regards,

          Jeff Geller

          Pharos Support