AnsweredAssumed Answered

Uniprint 9.1 SP2 installed, Print Center version mismatch

Question asked by Paul LaFollette on Jan 6, 2020
Latest reply on Jan 6, 2020 by Paul LaFollette

We've just updated from Uniprint 9.0 to 9.1 and completely updated (now running 9.1.9600.504) through SP2.  However, when users open MobilePrint, most browsers display this warning:

Print Center reporting version mismatch with Pharos API version

I have checked through my systems, and everything shows as being fully updated.  I've restarted services, re-checked updates, checked for hot-fixes and made sure they were in place.  Checking the Print Center documentation, I've already done everything to upgrade the Print Center to 4.8.4, but this message persists.

 

Anybody else see this sort of message?

 

Thanks,

- Paul L.

Outcomes