AnsweredAssumed Answered

Printer Package installation error/failure

Question asked by Paul LaFollette on Sep 28, 2016
Latest reply on Oct 12, 2016 by Paul LaFollette

We are seeing some students who have been away for a bit and have now returned only to find that while they were gone we updated our Uniprint system and consequently updated the printer installation packages.  Their previous installation was old enough it would no longer work.  Instead of going to Uninstall the Pharos components, the users often delete the previously installed printers, then attempt to install the updated package.  This is often encountering an error we haven't found a way to get around.

 

The updated package fails to install because the previous (and still installed) version is old enough that the updated package fails to replace the previous version and fails to install giving an error (see screen capture in attached jpg).  After the user encounters the error, they come to us asking for help.  We go to Uninstall (as they should have but didn't know) but the uninstall now fails because there are older components still in place on the computer that require uninstalling using the old/previous install package (which no longer exists).  The Uninstaller informs up the old component (popup) needs to be upgrade to version 9 before the Uninstaller can uninstall it.  But... the newer package fails to upgrade the old component.

 

So... Can't upgrade. Can't downgrade.  Can't uninstall.  Can't install newer version.

 

Any suggestions?  I could use a good idea.

 

Thanks,

- Paul L.

Attachments

Outcomes