Notice for Pharos Customers Running HP FutureSmart Firmware 4.7

Version 3

    A defect has been discovered in the HP FutureSmart firmware v4.7 that affects card authentication with all versions of Pharos iMFP.

     

    Recommendation:

    • Until an update is issued, avoid deployment of any HP FutureSmart firmware v4.7, or later, into printers with Pharos iMFP.

     

    Symptoms:

    PharosAuthAgent.png
    • User selects a function that prompts the Pharos Authentication Service, shown in the image here.
    • User then swipes proximity card while the Pharos Authentication Service is present on the device screen.
    • The login process appears to commence, however, the Pharos Authentication Service remains on the screen and the printer remains locked to the user.
    • Subsequent card swipes will be ignored until the printer’s inactivity timer lapses or a user hits the Reset button from the home menu.

    Cause:

    • HP has identified a defect within the FutureSmart 4.7 firmware that prevents the printer from authenticating a user when the user waves a proximity card while the Pharos Authentication Service is active on the device interface.

     

    Workaround:

    • Users should wave their proximity card over the reader as soon as they walk up to a selected printer - while the printer's home menu is still displayed on the LCD screen. In other words, the first thing a user should do is authenticate at the device using their proximity card--before touching the device screen to select a function.
    • If a printer appears to be unresponsive upon swiping a badge, press the Reset button appearing in the top left of the printer’s home screen. This will clear all settings and allow a user to successfully swipe a badge from the home screen.

     

    Note:

    • The Username / Password workflow is not affected by this defect. Users may select a function and sign in normally when entering a username and password within the Pharos Authentication Service.

     

    Solution:

    • HP is currently investigating a solution and will provide updated firmware that solves this issue. We will update this alert as soon as we have received notification of a resolution.