ERROR: "Error getting user information" when accessing the Pharos iMFP for HP "Print Release" screen

Document created by Scott Olswold on Nov 27, 2017Last modified by Scott Olswold on Nov 27, 2017
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Environment

  • Pharos iMFP for HP 4.x
  • Hewlett-Packard LaserJet series
  • Pharos Blueprint Enterprise
  • Pharos Uniprint

 

Symptoms

  • No prompt for credentials/no badge swipe when pressing the "Print Release" button.
  • ERROR: "Error getting user information on terminal "TerminalName"..." similar to screenshot below:

    HP_FS4_User_Info_Error.png

Cause

The "Print Release" function has not been properly configured on the printer.

 

Resolution

  1. Launch the HP "EWS" configuration website (normally just http://PrinterIPAddress).
  2. Authenticate as an administrator on the printer.
  3. Click the "Security" tab and then select the "Access Control" option from the left panel.
  4. Ensure that the "Print Release" option under the "Printing" group is configured as is shown below.

In most cases, the "Device Guest" control (shown here as the padlock icon) is not locked. When the Print Release page is accessed, a command is sent to the Pharos server to provision the user and show the user's job list. Since no credential has been supplied, the error shown in the "Symptoms" section above is shown. This can sometimes occur in newer LaserJets using "FutureSmart 4" firmware.

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