Beacon Print Scout: System Requirements

Version 8

    Before you install the Beacon Print Scout, we strongly recommend that you already have the Beacon Device Scout installed and successfully pulling data.

     

    Hardware Requirements

    • Windows Print Scout (Server Mode): When deployed in server mode, the underlying hardware must be sized according to the operating system requirements and the requirements of all print queues currently running on the server. As long as the server meets these requirements, there will be no problem running the Print Scout, which uses minimal system resources.
    • Windows Print Scout (Workstation Mode): The Beacon Print Scout uses minimal system resources. The system requirements for the Windows operating system are more than enough to run the Print Scout.
    • Mac Print Scout: The Beacon Print Scout uses minimal system resources. The system requirements for the Macintosh operating system are more than enough to run the Print Scout.

     

    Software Requirements

    The following Windows platforms support the Beacon Print Scout:

    • Client workstations: Microsoft® Windows 10, Windows 8.1, Windows 8, and Windows 7 with SP1 or higher. Macintosh workstations require Mac OS 10.7 and later.
    • Print Servers: Microsoft® Windows Server 2012 R2, Windows Server 2012, and Windows Server 2008 R2.

     

    The following software must be installed before you install the Beacon Print Scout:

     

    • Client workstations: The Microsoft® .NET Framework 4.6.1 or higher must be installed. If it is not already installed, it will be installed automatically during the Print Scout installation process. The Print Scout can coexist with other .NET frameworks in parallel.
    • Print servers: The Microsoft® .NET Framework 4.6.1 or higher must be installed. If it's not already installed, 4.6.1 is installed automatically during the Print Scout installation process. The Print Scout can coexist with other .NET frameworks in parallel.
      • Depending on the server operating system, you might be able to install one or both of these .NET Framework requirements as a server Feature in the Administrative Tools > Server Manager.

    • Uniprint Popups: You can install the Windows Print Scout on a machine running Uniprint Popups as long as it’s version 8.4 or higher of Uniprint Popups.