‘Shellshock’ Bash-Related Security Vulnerability as it pertains to Xerox Equipment

Version 2

    Attached is a document that addresses the "Shellshock" Bash-Related security vulnerability relative to Xerox Equipment. The document also contains a link where you can review a list of equipment. The list shows which are currently vulnerable and if so whether or not there is a current software patch that resolves the vulnerability and\or when one may be avialable.

     

    Regards,

     

                      John