I get the following error when I run the Blueprint Server Configuration Test:

Blueprint 3.5 SP1+ Server Configuration Error: "The request failed with HTTP status 403: Forbidden." for the following services : Tracker Web Service and EDI Web Service

Please check the attached screen shot to verify the error and the answer.

Solution:

For Server 2003:

1) Please make sure under IIS for the Default Website that the "Scripts only" is selected for the Execute permissions which exists under the Home Directory tab. (Overview.jpg)

2) Once that is done, the PharosEDI(PharosEDI.jpg) and PharosSystems(PharosSystems.jpg) should have the Execute permissions as per attached screen shots. After changing, confirm that the PharosEDI and PharosSystems virtual folders are both set to "Scripts only"

For Server 2008:

1) Confirm "Read" & "Script" features are selected for the Default Web Site. (IIS -> Handler Mappings -> Edit Feature Permissions). Check the attached screen shot to verify the settings(Server 2008_IIS.JPG)