toleary

How to install Notify on a SignUp 7.0 (or later) site

Blog Post created by toleary on Aug 5, 2013

Pharos Popups and Notify are now installed through Package Definitions, but when you try to create a new package on a SignUp-only installation, you receive this warning:

You do not have any Spool Queues. You need to create the Spool Queues before you create Package Definitions.
Pharos Popups and Notify are now installed through Package Definitions, but when you try to create a new package on a SignUp-only installation, you receive this warning:

You do not have any Spool Queues. You need to create the Spool Queues before you create Package Definitions.

Outcomes