toleary

How can I prevent the Blueprint 3.5SP1+ Tracker Web Service test from failing with the following error: 'The request failed with HTTP status 404: Not Found'?

Blog Post created by toleary on Aug 5, 2013

See attached screenshot for details on where it is in IIS6 & uncheck that option as need be. A similar option exists in the 'Handler Mappings' section of IIS7, called 'Invoke handler only if request is mapped to. Start -> Run -> inetmgr -> Web Sites -> Default Web site -> PharosSystems (right click properties) -> Virtual Directory -> Configuration -> SOAP -> Edit -> uncheck Verify that file exists. Once that is done Start -> Run -> IISRESET.

Attachments

Outcomes