toleary

You receive the following error message when attempting to connect to the EDI. (http://localhost/PharosEDI/EdiService.asmx) Image Attached:

Blog Post created by toleary on Aug 2, 2013

Steps to fix issue:

  • Go to IIS / Applications Pools
  • Right-click DefaultAppPool / Advanced Settings
  • In the Process Model section, click Identity
  • Change it to a Local Service Account, Network Service Account, or a Local System Account. If none of those work the security messures in your environment might be preventing the usage. One final option is to set a Configurable account with the use of a Local Admin.

Attachments

Outcomes